Help for 360 gallery broken



  • Hi there,

    I have installed correctly into a subfolder inside my hosting provider the ideaspacevr without problems, all went well, i can access the cms and so on. But i have installed de HTTPS after the installation, so the spaces i create end um broken. Can someone help me how to make this work?

    Here is an example: https://www.realhub.com.br/360/index.php/teste

    Thanks in advance!



  • The index.php file should not appear in the URL. The correct URL should be https://www.realhub.com.br/360/teste that's why there are 404 errors if you open the page.

    Does the .htaccess file exist in the web root inside the 360 directory?

    DirectoryIndex index.php
    
    <FilesMatch "artisan|composer.phar|composer.json|composer.lock|package.json|web.config|.env|gulpfile.js">
        Order Allow,Deny
        Deny from all
    </FilesMatch>
    
    <IfModule mod_rewrite.c>
        <IfModule mod_negotiation.c>
            Options -MultiViews
        </IfModule>
    
        # Do not allow directory listings
        Options -Indexes
    
        RewriteEngine On
    
        # Redirect Trailing Slashes If Not A Folder...
        RewriteCond %{REQUEST_FILENAME} !-d
        RewriteRule ^(.*)/$ /$1 [L,R=301]
    
        # Handle Front Controller...
        RewriteCond %{REQUEST_FILENAME} !-d
        RewriteCond %{REQUEST_FILENAME} !-f
        RewriteRule ^ index.php [L]
    </IfModule>
    


  • Hi there,

    The htaccess does not exist inside de /360 folder, just in the folder outside, wich has an wordpress installation. Can i create one?



  • @sergiocoser Yes, you can create a .htaccess file in the 360 directory by using the code from above.



  • Hi there!

    Worked like a charm!

    Thanks! 🙂


Log in to reply