Renamed installation folder, get HTTP 500 Error after log in.



  • Hi, I managed to get this installed and up and running just fine. That is until I decided to change the folder name of the installation for a short bit. I renamed it back to it's original folder name and can get to the login page. However, when I login the page immediately loads an HTTP 500 Error.

    Any ideas how to get this back to working after a simple folder name change?
    Thank you!



  • Hi, I am not an expert, but what I would try is, to reinstall the Database or even create a new one, the way you managed the first to run. Sorry maybe not the advice You wanted to hear... Hope some other users know more. Best D.



  • I'm wondering if there is some sort of cookie or session that isn't clearing out that is causing this behavior. I'd rather not go so far as to redo the DB yet, but if no other suggestions, I'll probably end up doing just that 😞

    Thanks!



  • Yea, trying in an another browser might answer the cache question, in general Chrome has more options for WebVR things (Safari is not working for some stuff) Best, D.



  • Yeah, I've tried several different browsers and same issue. I think it's a hash or session stored somewhere in IdeaSpaceVR that needs cleared.



  • ... 😞 I am not into that – good Luck!



  • Do you have access to the command line of your installation? - If yes, you could try running in the root of your installation:

    php artisan cache:clear
    php artisan route:clear
    php artisan config:clear
    php artisan view:clear
    

    Let me know if this helps.


Log in to reply