404 Not Found error during installation


  • administrators

    If you encounter a 404 Not Found error, please make sure you enabled the Apache2 mod_rewrite module:

    sudo a2enmod rewrite

    And then restart Apache2:

    sudo service apache2 restart

    Configure mod_rewrite by editing one of the following files:

    sudo nano /etc/apache2/sites-enabled/000-default.conf

    or

    sudo nano /var/www/html/.htaccess

    and add the following lines:

    <Directory /var/www/html>
    AllowOverride All
    Order allow,deny
    allow from all
    </Directory>

    That's it. You should be ready to continue installing IdeaSpace.


Log in to reply